Vulnerabilidades de seguridad en procesadores – Spectre y Meltdown

En las últimas horas, Google ha hecho pública una información referente a 3 nuevas vulnerabilidades que afectan gravemente a la gran mayoría de procesadores modernos.

Estas vulnerabilidades pueden ser aprovechadas para comprometer la seguridad de los datos ejecutados sobre las arquitecturas de procesadores Intel, AMD y ARM, las cuales se usan en la gran mayoría de servidores, computadoras y teléfonos modernos.

Los sistemas operativos Windows, Linux, macOS, iOS, Android, etc .., están afectados y los fabricantes ya están publicando actualizaciones que corrigen la vulnerabilidad

Velneo, tiene conocimiento de la información publicada por los fabricantes y ya ha comenzado a desplegar los parches de seguridad que evitan comprometer la seguridad de los datos ejecutados en nuestras infraestructuras.

Respecto a Velneo Cloud, durante los próximos días se realizarán paradas de mantenimiento para aplicar parches que garanticen la seguridad ante esta incidencia. Os comunicaremos previamente las ventanas de tiempo para dichas paradas.

Respecto a la posible reducción de rendimiento del sistema operativo al aplicar estos parches, la arquitectura de Velneo Cloud nos permite garantizar el rendimiento actual en todo momento, con lo que ninguna de vuestras aplicaciones sufrirá ninguna reducción del rendimiento.

Si tenéis servidores en local, os recomendamos consultar con el resto de proveedores de software o infraestructura, si ya están desplegando los parches de seguridad recomendados por los fabricantes y así garantizar la seguridad de vuestros datos.

Como siempre recordamos, es recomendable tener las últimas actualizaciones de los sistemas operativos en todos los equipos.

Si tienes cualquier duda de como está incidencia de seguridad te puede afectar, no dudes en ponerte en contacto con soporte.

Más info

https://es.wikipedia.org/wiki/Meltdown_(vulnerabilidad)
https://www.incibe.es/protege-tu-empresa/avisos-seguridad/problemas-seguridad-los-procesadores-varios-fabricantes
https://security.googleblog.com/2018/01/todays-cpu-vulnerability-what-you-need.html

Este artículo Vulnerabilidades de seguridad en procesadores – Spectre y Meltdown es original de Velneo.