Información importante a tener en cuenta antes de instalar la versión 23.0 de Velneo

En la nueva versión Velneo 23, hemos actualizado el runtime C++ de ejecución en Windows requerido por Microsoft Visual Studio, lo que permitirá mejorar la integración y rendimiento de tus aplicaciones en sistemas operativos Windows (VELNEO-5518 Nuevo runtime MSVC++ 14.0 3 para Windows 32/64 bits)

El nuevo runtime requiere que el equipo con sistema operativo Windows tenga activo Windows Update y que esté actualizado con las últimas revisiones.

Debemos tenerlo en cuenta cuando instalamos los componentes de Velneo, no sólo para desarrollo si no sobre todo en el despliegue en equipos de usuarios finales, y en especial Velneo vClient o Velneo vServer, en sistemas operativos Windows 7 y 8, Windows 2012, etc., también para el caso de la actualización automática de componentes de Velneo realizada por vUpdater.

En el caso de que no estén actualizados correctamente, la ejecución de los componentes puede dar error:

Para solucionarlo, es necesario activar Windows Update, actualizar el sistema operativo, y reiniciar el equipo en el caso de que lo solicite (recomendamos actualizar todas las revisiones disponibles). En concreto se requiere la Actualización para Universal C RunTime en Windows, disponible con Windows Update.

Este artículo Información importante a tener en cuenta antes de instalar la versión 23.0 de Velneo es original de Velneo.